Back to overview
Degraded
Testing Announcements
Jun 4, 2026 at 8:26am UTC
Affected services
SimHQ Assets
Resolved
Jun 4, 2026 at 8:27am UTC
This test has concluded
Affected services
Created
Jun 4, 2026 at 8:26am UTC
This is a test to test announcement integration
Affected services